Avatar

Update on my laptop

by Brandon, Saturday, March 05, 2016, 01:19 (480 days ago)

I had ordered a 256MB CF card with a 44-pin IDE adapter for my 486 laptop and no matter what I did I could not get the machine to detect/boot to it. I also got an IDE-to-USB adapter and was unable to get the laptop hard drive to mount or be detected on any modern machine. Eventually I gave up and reassembled the system to find that it no longer wants to post, I'm not sure what went wrong. Unfortunately, for the time being it seems that I am without an working vintage hardware.

Update on my laptop

by RetroM, Tuesday, March 15, 2016, 16:59 (469 days ago) @ Brandon

Woah, that sucks. I have had trouble trying to get IDE to USB adapters to work with vintage drives, not sure why that is, considering the old drives usually work if you put them in a desktop computer with IDE. As for the system not posting, check to make sure you haven't loosened any connectors or cables when you had the laptop open. Does it make any error beeps when attempting to boot?

Avatar

Fun500 6 on the 486 Laptop

by Brandon, Saturday, March 26, 2016, 02:50 (459 days ago) @ Brandon

[image]
Exciting news. I managed to get Fun500 on my 486 laptop. For the first time in ten years, I bought floppy disks. I also bought a USB floppy drive (it's the only computer I have with a floppy drive). I still can't get the machine to work with the CF adapter, but at least using floppy disks I can transfer data back and forth from the machine and can install drivers for the network cards that I bought for it.

Fun500 6 on the 486 Laptop

by RetroM, Sunday, March 27, 2016, 10:10 (457 days ago) @ Brandon

Sweet. At least it's alive again. One thing you could try to get the CF card working is to install it, then boot DOS from a floppy, and use an old program called "whatide" which can tell you all the details of an installed disk (like heads, tracks etc) that you need to manually configure the disk in the BIOS.

Avatar

Fun500 6 on the 486 Laptop

by Brandon, Tuesday, May 03, 2016, 16:27 (420 days ago) @ RetroM

My problem is that the BIOS is very limited and won't let me input any details about the hard drive.

RSS Feed of thread
powered by my little forum